1. Welcome,
    SXSNation is a UTV Community that brings enthusiasts together regardless of brand, a place to find local rides, partake in discussion, buy or sell within a marketplace, or just rant about anything side by sides. Interact directly with top Vendors in the Industry, find exclusive discounts and specials and participate in weekly giveaways! If you haven't registered yet, what are you waiting for?
    Dismiss Notice

RZR 1k xp Won't Start

Discussion in 'RZR Nation' started by lenb, Sep 7, 2016.

Users Viewing Thread (Users: 0, Guests: 0)

  1. lenb

    lenb len SXS Nation Regular

    Joined:
    May 2, 2016
    Posts:
    32
    Likes Received:
    15
    Location:
    se michigan
    Side X Side(s):

    orange crush rangerxp, gone, 2013 rzrs,gone, 2014 xp 1k,present, 2013 850 scrambler , 2016 450 ho polaris

    well ,afew months ago it was hard to start when cold, i had to give a little gas to get running. once warmed up it was normal,hit key and start right up. i did 140 mi run monday ,no problem. tues. morn i go to load rzr and it would not f'n start at all. of course nary a soul around to help push up on too trlr. lol but not funny. i havent checked it out yet, not knowing where too start. theres around 1650 -1700 miles , all stock except clutch. i want no mo polaris parts. what would be real replacement parts , thanks guys
     
  2. Dave

    Dave Dave Administrator

    Joined:
    Nov 12, 2015
    Posts:
    1,344
    Likes Received:
    855
    Location:
    Michigan
    Side X Side(s):

    2017 RZR XP4 1000 turbo

    Will it crank? If it does I would check fuel pressure.
     
  3. Seastacker

    Seastacker Carl Moderator

    Joined:
    Feb 1, 2016
    Posts:
    2,527
    Likes Received:
    1,738
    Location:
    SE Michigan
    Side X Side(s):

    2019 Polaris General 4

    I agree w/ Dave. Fuel pressure is always a good place to start on these. I would also check the battery for a good solid full charge and that it will pass a load test. My common sense always said that if it turns over ok, the battery is not the issue. It seems with these Polaris's that they are super sensitive to weak battery issues. I have seen many reports of "turns over fine, but wont start" and it was a weak battery. Before my Odyssey battery upgrade, mine would start "ok" but idle up real high, then it would randomly stall. New battery fixed all of that. I always like to rule out the simple stuff first!
     
    Fswan likes this.
  4. Curt

    Curt Administrator

    Joined:
    Nov 12, 2015
    Posts:
    2,358
    Likes Received:
    1,296
    Location:
    Michigan
    I'd say the tbap sensor would be suspect.
     
  5. lenb

    lenb len SXS Nation Regular

    Joined:
    May 2, 2016
    Posts:
    32
    Likes Received:
    15
    Location:
    se michigan
    Side X Side(s):

    orange crush rangerxp, gone, 2013 rzrs,gone, 2014 xp 1k,present, 2013 850 scrambler , 2016 450 ho polaris

    what battery do you recommend (size) ? it cranks fine. seems maybe a little off . i will check bttry. tonite, if i need a fuel pump what type ? would it be time to replace these items as preventitive maintenance? thank you guys p.s. wheres the tbap?
     
  6. Seastacker

    Seastacker Carl Moderator

    Joined:
    Feb 1, 2016
    Posts:
    2,527
    Likes Received:
    1,738
    Location:
    SE Michigan
    Side X Side(s):

    2019 Polaris General 4

    Since checking the battery is free I would first check voltage, then take it over to your local NAPA or Autozone and have them load test it (unless you have a load tester at home). If its even close to weak, I would just replace it before it leaves you stranded regardless if that is your start issue or not. I would upgrade to a AGM type battery if you have the coin for it. I opted for the Odyssey PC925. I did not check fitment for your specific machine though. At least by ruling out the battery, you can move on to more intensive diagnostics like fuel pressure and TBAB accordingly. I am not 100% sure on the TBAP since I have never had issues with this, but I am about 99% sure its in your intake. I don't want to speak to something that I have never messed with :).

    Here is a 12v battery chart to compare your voltage readings as step one. Step 2 is verifying proper amperage output with the load test.

    [​IMG]
     
  7. lenb

    lenb len SXS Nation Regular

    Joined:
    May 2, 2016
    Posts:
    32
    Likes Received:
    15
    Location:
    se michigan
    Side X Side(s):

    orange crush rangerxp, gone, 2013 rzrs,gone, 2014 xp 1k,present, 2013 850 scrambler , 2016 450 ho polaris

    i am getting spark. put in new battery, still wont start. i'm gonna put in new plugs tonite, thelooked kinda wet, maybe blackish.
     
  8. lenb

    lenb len SXS Nation Regular

    Joined:
    May 2, 2016
    Posts:
    32
    Likes Received:
    15
    Location:
    se michigan
    Side X Side(s):

    orange crush rangerxp, gone, 2013 rzrs,gone, 2014 xp 1k,present, 2013 850 scrambler , 2016 450 ho polaris

    i think i'll call alba racing for a new ecu.
     
  9. Seastacker

    Seastacker Carl Moderator

    Joined:
    Feb 1, 2016
    Posts:
    2,527
    Likes Received:
    1,738
    Location:
    SE Michigan
    Side X Side(s):

    2019 Polaris General 4

    Were you planning on upgrading the ECU anyway? If not, I would definitely check the fuel pressure and sensors prior to spending big bucks on a non-returnable part.
     
  10. lenb

    lenb len SXS Nation Regular

    Joined:
    May 2, 2016
    Posts:
    32
    Likes Received:
    15
    Location:
    se michigan
    Side X Side(s):

    orange crush rangerxp, gone, 2013 rzrs,gone, 2014 xp 1k,present, 2013 850 scrambler , 2016 450 ho polaris

    well new plugs in, no fire. i like alba staff, they said 1% ecu 's are bad,so i putthat back burner. i orderednew connectors 4 injectors and map sensor.i put on the two injectors, last nite,,,, no f'n fire in the hole! i called and talked to nate @alba and said if no code shows up its probably mechanical, f'n great..i don't burn oil , eliminate rings, then its probably valves.i have to agree w/growing consensus about pol. quality. i really liked my rzr, but now i am p.off. 1700 mi. i keep oil changed and air filtersclean..its really a plus dealing w/alba , extra bonus is after work then working on rzr ,there's still time to call for a heads up.(time zone).
     
  11. Seastacker

    Seastacker Carl Moderator

    Joined:
    Feb 1, 2016
    Posts:
    2,527
    Likes Received:
    1,738
    Location:
    SE Michigan
    Side X Side(s):

    2019 Polaris General 4

    Have you verified the basics like fuel pressure, compression, etc yet? Also, do you know if the start issue is a lack of spark or a lack of fuel? I think with some basic testing you will be able to narrow this down fairly quick without replacing a bunch of parts.
     
  12. lenb

    lenb len SXS Nation Regular

    Joined:
    May 2, 2016
    Posts:
    32
    Likes Received:
    15
    Location:
    se michigan
    Side X Side(s):

    orange crush rangerxp, gone, 2013 rzrs,gone, 2014 xp 1k,present, 2013 850 scrambler , 2016 450 ho polaris

    your right carl, i am not a mechanic, just replacing parts i can handle,. i am going to 27 mtrspts tomorrow, and let them do their thing. i do have spark, and fuel puffed ? out when i turned it over checking for spark.thanks guys.
     
    Seastacker likes this.
  13. Seastacker

    Seastacker Carl Moderator

    Joined:
    Feb 1, 2016
    Posts:
    2,527
    Likes Received:
    1,738
    Location:
    SE Michigan
    Side X Side(s):

    2019 Polaris General 4

    Good deal...just trying to look out. I know how expensive it can get replacing parts and how frustrating it can be when they don't solve the issue. Keep us posted on the outcome.
     
  14. Runt570

    Runt570 Team SXS Nation

    Joined:
    Apr 10, 2016
    Posts:
    138
    Likes Received:
    61
    Location:
    England,Ar
    Side X Side(s):

    2016 Polaris Ranger MS EPS

    Get some starter fluid and spray into the air intake then try to start it. If it run's it's a fuel supply issue.

    Sent from my SAMSUNG-SM-G891A using Tapatalk
     
  15. lenb

    lenb len SXS Nation Regular

    Joined:
    May 2, 2016
    Posts:
    32
    Likes Received:
    15
    Location:
    se michigan
    Side X Side(s):

    orange crush rangerxp, gone, 2013 rzrs,gone, 2014 xp 1k,present, 2013 850 scrambler , 2016 450 ho polaris

    well it really got expensive. if there are no codes on dash it is mechanical... no compression .valves are shot, cylinders are at end of tolerance. they need to be honed, they are egg shaped.i keep oil changed and filters changed or cleaned .i seen motor yesterday,what 's polaris's filtration system about.b.s. these machines are not for street, there for off-road!! i think first off ,the valves are machined bad, and according to 27 msp, its pretty common.i know in st. helen it can be pretty dusty at times (understatement) , but alot of dirt gets picked up from are own 'wake'.. 1740 mi. w-- .
     
  16. Blue Rzr

    Blue Rzr Rod SXS Nation Rookie

    Joined:
    Jul 24, 2017
    Posts:
    1
    Likes Received:
    0
    Location:
    Brooklyn Michigan
    Side X Side(s):

    2015 Polaris Rzr xp 1000 an 2017 Polaris Rzr xp 1000

    Valve problems low compression I would check that first low compression will cause this
     
  17. Jaybey

    Jaybey Joe SXS Nation Expert

    Joined:
    Jan 10, 2016
    Posts:
    627
    Likes Received:
    359
    Location:
    Tucson, AZ
    Side X Side(s):

    2015 Polaris Ranger XP EPS 900

    Once in a while a manufacturer will produce a lemon. It sounds to me like you have one at only 1741 miles. In Arizona we constantly drive in power dust and have to clean the filters constantly. I have a friend with near 1100 hours on his Ranger with no problems and he rides every day.
     
    Last edited: Jul 24, 2017
  18. Ken

    Ken SXS Nation Team Leader

    Joined:
    Feb 9, 2016
    Posts:
    367
    Likes Received:
    181
    Location:
    Casa Grande. Arizona
    Side X Side(s):

    2013 Ranger XP 900 Sunset Red LE. 2009 Ranger 700 XP Sunset Red

    I agree with the report about battery charge level. I know of one Ranger 1000 XP that had a similar issue. He took it to two different dealers and they couldn't not find the source of his issue. Finally he took the battery out and took it to a place in our area call Batteries Plus and they discovered the battery wasn't up to par. Changed the battery out and his problem went away.
     
  19. Heinrict

    Heinrict Tim SXS Nation Rookie

    Joined:
    Jun 11, 2019
    Posts:
    1
    Likes Received:
    0
    Location:
    Arizona
    Side X Side(s):

    Rzr 1000

    What was the final verdict on this thread. Having same problem???
     

Share This Page